Copy this bookmark:



description:


tags:



bookmark detail

Twitter
Yep. Bundles don’t have metadata entries for minimum OS, and I suspect the MAS code fills in “missing”metadata with that old minimum version string. I argue it should report the newest minimum version of all the apps in the bundle. But that’s up to Apple to fix (Radar 47520238).

— Erik Schwiebert (@Schwieb) January 24, 2019
FavoriteTweet  Schwieb 
january 2019 by mjtsai
view in context