ubuntu16.04   79

« earlier    

The Process Component (Symfony Docs)
Symfony package for running shell scripts on the web server. I tested this on my Laravel Homestead Vagrant Virtual Machine to run a Python script from a Laravel (PHP) command and from a controller web route and it worked beautifully.
symfony  package  exec  shell  script  server  linux  ubuntu  ubuntu16.04  tutorial  documentation  guide  reference  laravel  laravel5 
9 weeks ago by racl101
Error: duplicate listen options for [::]:443 · Issue #5550 · certbot/certbot
This happened to me when I tried to create an SSL certificate for two virtual hosted sites that share the same top level domain but have different subdomains and their www versions.

E.g. site1.myawesomesite.com and site2.myawesomesite.com (and their www versions www.site1.myawesomesite.com and www.site2.myawesomesite.com )

TLDR:

change listen [::]:443 ssl ipv6only=on; to listen [::]:443;
github  forum  letsencrypt  ssl  certificate  ubuntu  ubuntu16.04  howto  troubleshoot  fix  duplicate  listen  options  error  virtualhost  example  guide  reference 
march 2018 by racl101

« earlier    

related tags

504  9200  add  amazon  apache  app  apt-get  apt  archive  askubuntu  available  aws  bash  benchmark  blocks  blog  bundler  bytes  capacity  capistrano  certificate  change  check  chmod  clear  cli  code  command  commandline  compile  composer  compressed  compression  config  configuration  configure  connection  contents  cores  cpu  create  curl  current  cyberciti  data  database  date  deamon  default  dependencies  dependency  deploy  deployment  determine  device  devops  difference  digitalocean  digitialocean  directories  directory  disk  documentation  download  duplicate  ec2  elasticsearch  error  example  except  exclude  exec  execution  explanation  extension  extract  file  files  find  firewal  firewall  fix  format  forum  fstab  gem  get  gettingstarted  gist  github  give  group  groups  guide  gz  handle  hard  hosts  how  howto  howtoforge  htop  ids  increase  init  initial  install  installation  installed  installer  instance  interactive  issue  java  javascript  js  lamp  laravel  laravel5.4  laravel5  lemp  letsencrypt  libxrender  limit  limits.conf  link  linode  linux  list  listen  location  log  logfile  login  macos  macosx  manager  max  maximum  mbstring  mcrypt  memory  missing  module  monitor  mount  multiple  mysql  mysql5.7  new  nginx  node  nodejs  npm  number  of  open  openjdk  options  override  package  packages  pam.d  partition  passenger  performance  permissions  pg  php-fpm  php  php7.0-mbstring  php7  phpmyadmin  pip  port  postgres  postgresql  prevent  process  pyenv  python  rails  rails4  ram  rbenv  reboot  recursively  redis  reference  refused  regular  rename  requirement  restart  root  ror  ror4.2.0  ruby  rubyonrails  runtime  rvm  sar  save  script  scripting  search  secure  security  server  serverfault  service  set  setup  shell  soft  software  source  ssl  stack  stackexchange  stackoverflow  start  stop  storage  sudo  superuser  supervisor  supervisord  symbolic  symfony  symlink  sysadmin  sysbench  sysstat  system  tar  terminal  text  time  timeout  timezone  to  tolearn  tool  toread  totry  tounderstand  troubleshoot  tutorial  ubuntu  ubuntu14.04  ufw  uglifier  ulimit  unicorn  unix  unixcraft  untar  unzip  upstream  usage  use  user  utility  version  viewer  virtual  virtualhost  vmstat  volume  wget  wiki  wkhtmltoimage  wkhtmltopdf  worker_rlimit_nofile  xdebug  zero  zip 

Copy this bookmark:



description:


tags: