synology   5070

« earlier    

The S.M.A.R.T. test is stuck at 90%. What should I do? | Synology Community
Telos @telos
Nov 05, 2019
0 Likes Toggle Dropdown
I've had the extended SMART test hang at 90% for days twice. When that happened, I stopped the NAS, and checked the drive with my OEM software (WD Data Lifeguard) using their extended test. When that test completed/passed, I reinserted the drive, restarted the NAS, and the extended SMART test ran as expected without hang.

To fob off to WD Lifeguard undemines the whole principle of having S.M.A.R.T. it's scheduling, There is something else going on here

Agree, but this happened 2x for me and the solution worked for both WD drives, and there were no other means to resolve short of unnecessary drive replacement/volume repair.

Now, I no longer use the "extended" test, only the basic SMART test. I don't need the hassle of pulling drives and waiting 2 days for the OEM test to complete (except in a real situation).
SMART  Synology  hdd  WesternDigital  howto 
2 hours ago by dominomaster
Using WireGuard on Synology DiskStations - kcore.org
I used to use Synology VPN on my NAS (in OpenVPN mode) as an entrypoint into my local network when I’m away from home. This worked fine, up to a few weeks ago - at that point I kept getting AUTH FAILED errors, even though nothing had changed.
wireguard  nas  synology  vpn 
4 days ago by exnihilo
QuickConnect | Synology Inc.
Centralize data storage and backup, streamline file collaboration, optimize video management, and secure network deployment to facilitate data management.
synology 
6 days ago by peaeater
Rsync | Synology Inc.
How to enable rsync on the Synology
synology  rsync 
7 days ago by foo

« earlier    

related tags

administration  advertising  aggregator  alexa  authentication  authoritative  automation  backblaze  backup  backups  blog  boxcryptor  btrfs  calibre  certificate  certificates  cli  cloud  cloudbackup  cloudservice  commandline  community  compose  couchpotato  cpu  data  desktop  devops  dns  docker  documentation  drives  dropbox  dsm  dx513  ebookery  encryption  expansion  faq  file  firmware  fix  forum  forums  git  google  googleapps  googledrive  hardware  hdd  homekit  homelan  hosting  how-to  howto  htpc  hyperbackup  installation  ios  kb  kbase  lamp  ldap  letsencrypt  lg  linux  list  mac  management  markdown  media  metadata  mount  music  nas  network  networking  nextcloud  nfs  onedrive  open-source  openbsd  opensource  os  osx  packages  permissions  photo  photos  pi-hole  pi  pia  plex  productivity  protonvpn  proxy  qnap  rdp  reference  remote  replacing  reverse  rsync  security  selfhost  server  setup  sftp  smart  software  ssh  ssl  storage  synchronize  syncthing  sysadmin  terminal  timemachine  troubleshooting  tumfatig  tutorials  ubnt  unifi  user  utilities  via-diigo  via-ifttt  videos  vm  vnc  vpn  webdav  westerndigital  wifi  windows  wireguard  wordpress 

Copy this bookmark:



description:


tags: