oog + ubuntu   156

Manual Installation of CTAN Package in Ubuntu - kianmeng.org
Unfortunately you can’t do that in Ubuntu. To prevent unnecessary stability issues (e.g. permissions), norbert, the maintainer of Debian’s TeX Live and author of tlmgr, decided not to include this tool. Hence, tlmgr is also missing from Ubuntu as well.
latex  ctan  ubuntu  tex  tlmgr  2012 
july 2013 by oog
How To Break Into Linux (And How To Prevent This)
mount -o rw /dev/sd8 worked to mount /usr. had to remove remount from the command
ubuntu  security  password_recovery  fuzzbuster  single_user_mode 
april 2013 by oog
delicious robots blog
Password for user someuser: psql: FATAL:  Peer authentication failed for user "someuser" Oops. Your password didn't work, asshole. Instead, you need to open up this file /etc/postgresql/9.1/main/pg_hba.conf in a text editor (with root privileges, of course) and change this line: local   all             all                                     peer
postgis  peer  local  md5  database  error_message  ubuntu  postgresql  authentication  admin  permissions 
january 2013 by oog
UsersWikiPostGIS20Ubuntu1204 – PostGIS
The compile option works. But apt-cacher-ng must be removed....

At first blush mostly works for postgresql 9.3 and postgis 2.1.
postgresql  succ  postgis  tutorial  installation  compile  ubuntu  linux  unix 
january 2013 by oog
[lubuntu] Network Manager not working - Ubuntu Forums
Solved it own after searching long.
Method---
in the terminal type "sudo edit /etc/NetworkManager/nm-system-settings.conf" change the "managed=false" to "managed=true" and then save it.
then in the terminal type "killall nm-system-settings"
and then reboot......

This seems to have worked for me on Lubuntu in 2012....
network_manager  ubuntu  nm_applet  2010  2012 
september 2012 by oog
Ubuntu Friendly
has proc, video card, and wireless card
compatability  ubuntu  linux  unix  hardware 
june 2012 by oog
Lubuntu/Announcement/11.10 - Ubuntu Wiki
Switch to xfce4-power-manager for power management.
power_management  lubuntu  unix  linux  ubuntu  xfce4  laptop 
march 2012 by oog
Google Chrome Flash plug-in blocked | chrisjrob
To fix this I entered “about:plugins” in the address bar, and clicked “disable” against Flash. This results in Google Chrome falling back on the version of Flash installed in the operating system. If you do not have Flash installed, then in Debian you can install as follows:

$ sudo apt-get install flashplugin-nonfree

This is working on lubuntu 12.10
flash  chromium  plugins  chrome  google  ubuntu  error_message  2011 
february 2012 by oog
Getting Back to a Pure LXDE on Ubuntu
These removal commands were created based on what Ubuntu, Kubuntu, etc. packages were added to a default Lubuntu installation.
lxde  lubuntu  apt  ubuntu 
february 2012 by oog
How To: Manual Network Configuration without the need for Network Manager - Ubuntu Forums
This method provides the most low level method to establish your network connection.
ubuntu  wifi  wireless  cli  configuration  manual  command_line  unix  linux 
february 2012 by oog
Bug #806381 in wicd (Ubuntu): “wicd RenameProcess function results in rename failed”
Mitigating factor: In the process I found out that the WLAN interface is now displayed properly in the default network manager. So personally I have no more reason to run wicd.
wicd  error  ubuntu 
february 2012 by oog
Derivatives | Ubuntu
Recognized Ubuntu flavors

These are derivatives that use Ubuntu as their foundation and contribute significantly towards the project.
Xubuntu - Ubuntu with the XFCE desktop environment
Ubuntu Studio - Designed for multimedia editing and creation
Mythbuntu - Designed for creating a home theatre PC with MythTV
Kubuntu - Ubuntu with the K Desktop environment
Edubuntu - Ubuntu for education
Lubuntu - Ubuntu that uses LXDE
ubuntu  lubuntu 
january 2012 by oog
Some upgrades show packages being kept back
If I may try to rephrase: 'Apt-get dist-upgrade'ing also installs new packages brought in the chain of dependencies, whereas 'apt-get upgrade'ing only install newer versions of packages already installed.
apt-get  apt-get-dist-upgrade  apt  debian  linux  ubuntu  unix 
november 2011 by oog
AptGet/Howto - Community Ubuntu Documentation
"apt-get dist-upgrade" does not perform distribution upgrade. See [http://www.ubuntu.com/getubuntu/upgrading upgrading] for more information.
apt-get  ubuntu  linux  dist_upgrade 
november 2011 by oog
« earlier      
per page:    204080120160

related tags

admin  adobe_flash  aleks  alsa  amd  apache  application  apport  apt  apt-get  apt-get-dist-upgrade  apt-move  apt_cacher  apt_cacher_ng  apt_caching  apt_p2p  apt_proxy  apt_sources_list  asus  ati  ati_radeon  ati_radeon_hd_4650  audio  authentication  automounter  backlight  bandwidth  bandwidth_shaping  beta  binary  bios  bitnami  blog  boot  browser  bug  caching  cad  canberra  canon  canon_pixma  canon_pixma_mp250  cd  cdrom  cherokee  chrome  chrome_browser  chromium  chroot  cli  client  collabcad  commands  command_line  compatability  compile  compiz  compositing  computer  configuration  convert  couchdb  couch_io  cpan  crash  cs_46xx  ctan  cycas  database  debian  dell  dependencies  desktop  development  dhcp  dialogue_box  distributed_package_management  distro  dist_upgrade  diy  dns  docky  dos  dosbox  draftsight  driver  drivers  dual_boot  dvd  dvdrom  ecu  email  emulator  encryption  enhanced_contrast_utility  error  errors  error_message  error_messages  ext3  extensions  fiona  firefox  firefox_3_6  flash  forums  freecad  fstab  fuse  futon  fuzzbuster  gcad3d  gconftool  gdal  gems  generator  geodatabase  geography  geospatial  getmail  getmail4  gimp  gis  google  google_earth  gparted  grub  grub2  grub_rescue  grub_rescue_prompt  gtk  gtk_recordmydesktop  gutsy  hardware  hardy  hard_drive_failure  hexxeh  hibernation  hot_sync  howto  hp  ibm  icons  ifconfig  imap  install  installation  irc  irssi  jar_file  jaunty  java  jpilot  jump_page  karmic  keylogger  lacie  lamp  laptop  latex  launchpad  lcd  ldap  libgdal  librecad  lightscribe  lightweight  linode  linux  linux_mint  list  liunx  lm_sensors  local  log_messages  ls  lubuntu  lucid  lvm  lxde  manager  manos  manual  man_page  mapserver  maverick  md5  medusa  metacity  mint  mixed_versions  modules  mount  mouse  mtp  multiple_nics  n00bs  natty  netplan  network  networking  network_interfaces  network_manager  nfs  nic  nm_applet  nokia  nosql  no_solution  nvidia  offline  openshot  opera  opt  otto  package  packages  package_management  package_manager  palm  palm_vx  parted  partition  partitions  passwd  password  password_recovery  peer  pepper  perl  permissions  pgadmin3  pgsql2shp  php  pinning  plugin  plugins  pogoplug  pogoplugfs  poll  pop  pop3  postfix  postgis  postgresql  power_management  ppa  ppa_purge  pptp  printing  problem  prompt  proxy  python  qcad  qgis  quantal  radeon  radeon_hd_6670  rails  rails_3  readline  read_only_filesystem  redmine  remote_storage  repository  rescue  restart  restricted_access  restricted_accesss  root  route  routing  ruby  ruby_1_9  ruby_on_rails  runlevels  rvm  scanning  schluting  screencasts  screenshot  screen_caps  screen_shots  script  scripting  scripts  scrot  security  sendmail  serial  services  shp2pgsql  shutdown  single_user_mode  sleep  smart_phone  software  sofware  sound  sound_card  ssd  static  storage  succ  sudo  sugar  sugar_desktop  suspension  sweets_distribution  synergy  synergy_1_4  syntax_highlighting  t22  tetexlive  tex  thinkpad  tiki_wiki  tlmgr  topics  trickle  troubleshoot  troubleshooting  tutorial  typo  ubuntu  ubuntu_gutsy  ubuntu_hardy  ubuntu_jaunty  ubuntu_karmic  ubuntu_maverick  unix  upgrade  usb  uuid  uuidgen  uzbl  varicad  varkon  version  vi  video  video_drivers  vim  virtual  virtualbox  virtual_machine  vista  vm  vol_id  voodoo  vpn  webersys  webserver  web_browser  wicd  wifi  wiki  window  windows  windows_phone  window_manager  wireless  wireless_mouse  wireless_tools  wondershaper  wpa  wpa_supplicant  x  xargs  xfce4  xorg  X_problems  x_window 

Copy this bookmark:



description:


tags: