Copy this bookmark:



description:


tags:



bookmark detail

Problem with phpMyAdmin and PHP 7.2: "Warning in ./libraries/sql.lib.php#613 count(): Parameter must be an array or an object that implements Countable" | DevAnswers.co
It’s possible that when you installed phpMyAdmin, the version in the repository (phpMyAdmin v4.6.6) was not fully compatible with PHP 7.2. There is a newer version available on the official website (v4.8 as of writing), which fixes these compatibility issues with PHP 7.2.
phpmyadmin 
4 weeks ago by aldolat
view in context